Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
kaloian

Проблем с оригиналното Cd500

Recommended Posts

Проблем с оригинално CD за Зафира А

Здравейте,

 

от скоро имам Зафира А. КОгато я купих си имаше оригинално CD500 радио и си работеше и от мултифнкционалния волан и от копчетата. Точно в деня на покупката не знам но разглобих ключа( не знам дали има нещо общо) и като пуснех cd-то, на дисплея ми изписва името на радиото или че преминава на диск, но от говорителте не се чува абсолютно нищо, като усилвам от волана или от копчето. ( а предния ден работеше, когато я капарирах....). Реших че нещо е сдало CD-то и го сложих на другата ми кола Astra F и там си работи идеално. Реших че нещо говорителите са сдали и сложих cd-to от Astrata в Зафирата и няма проблем. До ден днешен карам с това cd, но не мога да използвам функционалността на волана. Предполагам че ако ми искаше код по някаква причина щеше да го изпише на дисплея...

 

Много ще съм благодарен ако някой има становище или е имал същия проблем да го сподели

 

Благодаря предварително

Сподели публикацията


Адрес на коментара
Сподели в други сайтове

Това е точния модел на CD-то

 

Фабрично Аудио OPEL DELCO CDR500 (Singapore)

Редактирано от kaloian

Сподели публикацията


Адрес на коментара
Сподели в други сайтове

Каква е причината да разглобиш ключа?

Сподели публикацията


Адрес на коментара
Сподели в други сайтове

Това което си сложил от Астрата оригинално на Опел ли е? Ако да какво е? ISO буксата преглеждал ли си я да не би да не контактува добре или да прави MUTE букса C от ISO-то?

Сподели публикацията


Адрес на коментара
Сподели в други сайтове

Без да искам го разглобих....

 

 

Това което сложих в Астрата е от Зафирата, това е странното, там работи.

Редактирано от kaloian

Сподели публикацията


Адрес на коментара
Сподели в други сайтове

Предполагам че не е от буксите, понеже като разменя двата cd плеяра си работят. Сега в Зафирата ми свири едно сони без проблем, а оригиналното CDR500 от Зафирата свири в Астрата

Сподели публикацията


Адрес на коментара
Сподели в други сайтове

Колега,пробвай със копчета 4 и 6 които са за радиото даги задържиш натиснати и в същото време натискаш и задържаш копчето за включване на радиото.трябва да чуеш бипкане и доколкото си спомням така се променяше стандарта на радиото европейски-американски,нещо от тоя сорт беше.

Сподели публикацията


Адрес на коментара
Сподели в други сайтове

"Колега,пробвай със копчета 4 и 6 които са за радиото даги задържиш натиснати и в същото време натискаш и задържаш копчето за включване на радиото.трябва да чуеш бипкане и доколкото си спомням така се променяше стандарта на радиото европейски-американски,нещо от тоя сорт беше."

 

 

Най странното че въпросното cd работеше в същата зафира до предния ден преди да стане официално моя... . Ще го пробвам, мерси.

Сподели публикацията


Адрес на коментара
Сподели в други сайтове

Няма такова нещо за 4 и 6, то е за смяна подаване инфо към дисплея на колата от 8 към 10 символен .. Най-добре извади ISO буксата със цялата шайна на Зафирата и разгледай когато мушнеш CDR500 дали влиза както трябва и дали няма "късо" между пиновете на буксата, защото когато си не оригинален плейар ползваш само долните две букси. А когато си с оригинален се ползва и горната а там има MUTE контрол за заглушаване когато говориш по телефон и е възможно да ти е включен или да не контактува добре с управлението от волана и затова да не се чува .. При астрата ти нямаш управление от волана и затова и нямаш заглушаване ;)

 

Ето за тази букса говоря cdr500_pin.jpg

 

на най-горната букса пише TEL .. там търси проблема!

 

Ето и темата click-me.gif

 

Успех!

Сподели публикацията


Адрес на коментара
Сподели в други сайтове
Няма такова нещо за 4 и 6, то е за смяна подаване инфо към дисплея на колата от 8 към 10 символен .. Най-добре извади ISO буксата със цялата шайна на Зафирата и разгледай когато мушнеш CDR500 дали влиза както трябва и дали няма "късо" между пиновете на буксата, защото когато си не оригинален плейар ползваш само долните две букси. А когато си с оригинален се ползва и горната а там има MUTE контрол за заглушаване когато говориш по телефон и е възможно да ти е включен или да не контактува добре с управлението от волана и затова да не се чува .. При астрата ти нямаш управление от волана и затова и нямаш заглушаване ;)

 

Ето за тази букса говоря post-1-1295098409_thumb.jpg

 

на най-горната букса пише TEL .. там търси проблема!

 

Ето и темата click-me.gif

 

Успех!

 

Колега пробвах и този вариант, но малко по различно. Като извадих трите букси от шейната( те нали са заедно), " хирургично" разделих буксата за дисплея( тази за която си казал) и включих само двете които ги включвам и вдругия плеар, но за жалост отново същия ефект. Пак светва цд-то, но няма звук от колоните. Предполагам че не трябва да дава муте като не включен купонга.

Сподели публикацията


Адрес на коментара
Сподели в други сайтове

Подвел съм те колега.. Извинявам се за което! В горната част на букса е за управление на дисплея и за включване на телефон към самият плейар и дистанционен контрол, а долу в букса А - захранването където е пише MUTE -както е на схемата. Пинчето за MUTE е това между SCV и означението му за антена захранване на антенен усилвател или автоматично вдигаща се антена ( нещо такова Y ) -намират се на долна букса от картинката! Пробвай го без включена горна букса, защото там е управлението от волана - поне да изключим вероятността копче от волана да прави пренудително MUTE

 

Успех!

Сподели публикацията


Адрес на коментара
Сподели в други сайтове

ще го тествам така, ако съм те разбрал правилно, трябва да остане една включена букса в сд-то. Ако евентуално е от това,много странно че другото ми си ди работи с две включени букси. Много благодаря за инфото, утре ще тествам

Сподели публикацията


Адрес на коментара
Сподели в други сайтове

Значи най-долната букса отговаря за захранването .. и за включване на антената и mute контрола ..

Посредата буксата е само и единствено за тонколоните

Горната е за дисплея ..

 

Причината според мен която трябва да търсиш е в буксата да не би да дава късно някъде този пин на mute .. направо махни кабела от буксата - тя се разглобява ако си забелязал - само този който отговаря за mute и го сложи с всички включени букси.

Сподели публикацията


Адрес на коментара
Сподели в други сайтове

Добре де,как едното СД работи а другото не работи с една и съща букса?Според мен нещо са объркани кабелите на контакта.

Редактирано от titan22

Сподели публикацията


Адрес на коментара
Сподели в други сайтове

Прочети добре първият пост! Колегата е разменил CD-тата от Зафирата с това на Астрата и в Астрата работи, съответно това от Астрата му в Зафирата също работи .. В Зафирата му CDR500 включва изписва станция и диск, но не се чува звук. Вариант според мен е да има проблем с мултиволана - който прави мизерното MUTE когато е в Зафирата, защото в Астрата си работи поради липсата на мултиволан .. За това, ако е изолиран MUTE контрола би трябвало да си се чува..

Сподели публикацията


Адрес на коментара
Сподели в други сайтове

Ще го тествам както казваш да махна кабела за мутето. Странното е че работеше, някаква странно съвпадение да е станало

Редактирано от kaloian

Сподели публикацията


Адрес на коментара
Сподели в други сайтове

Аз си мисля, че проблема е в мултиволана - там нещо е станло, което прави mute .. Дай малко повече информация за това което си смъкнал от Астрата и си го сложил в Зафирата и свири без проблем.

Сподели публикацията


Адрес на коментара
Сподели в други сайтове

Това което го свалих от Астрата е Сони с вход за USB точния модел не го знам, за съжаление последните дни ми беше лудница и не можах да тествам нещата за които бяхте писали.

Сподели публикацията


Адрес на коментара
Сподели в други сайтове

Колега,

 

Аз имам абсолютно същия проблем с мойто ЦД. Би ли казал дали намери решение на проблема? Изолира ли пина на Mute-то?

 

Поздрави.

Сподели публикацията


Адрес на коментара
Сподели в други сайтове

Колега,ако имаш съмнения в управлението от волана,по-лесно е да свалиш горната кора зад волана и да откачиш буксата за лентовия кабел.

Сподели публикацията


Адрес на коментара
Сподели в други сайтове

Митак, не съм се занимавал. Но иначе много бих искал да го опровя. Сокол, за коя кора говориш?

Сподели публикацията


Адрес на коментара
Сподели в други сайтове

Точно зад волана има две кори(горна и долна) около лостовете за чистачките и мигачите.Отвиват се двете рапидки зад волана и горната пада,после ще видиш в горния край една правоъгълна букса зад лентовия кабел,която е за еърбега,клаксона и управлението от волана.

Сподели публикацията


Адрес на коментара
Сподели в други сайтове

Здравейте и от мен решик че тук ще е най удобно да поптам , наскоро си купих опел вектра б тя с оригинално си Sdр 500 в колата ми работи само едната от тонколоните , отварях другите гледах ги , добре са си но не свирят къде да търся проблема по кабелите , по буксата или някъде другъде? Много ще съм ви благодаряна за отговорите.

Сподели публикацията


Адрес на коментара
Сподели в други сайтове

Създайте нов акаунт или се впишете, за да коментирате

За да коментирате, трябва да имате регистрация

Създайте акаунт

Присъединете се към нашата общност. Регистрацията става бързо!

Регистрация на нов акаунт

Вход

Имате акаунт? Впишете се оттук.

Вписване


×